Project

General

Profile

Bug #5148

interfaces.php DHCP field display issues

Added by Chris Buechler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Target version:
Start date:
09/15/2015
Due date:
% Done:

100%

Spent time:
Affected version:
2.3
Affected Architecture:

Description

The DHCPv4 fields on interfaces.php should behave more like 2.2.4. Lot of noise there that was hidden previously. Like it shows only Hostname, Alias IPv4 address, and Reject Leases From unless the Advanced box is checked.

Where "Config File Override" is checked, only that field appears, all the other advanced options are hidden because they're no longer relevant.

Associated revisions

History

#1 Updated by Steve Beaver over 1 year ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

Javascript updated to provide required functionality

#2 Updated by Steve Beaver over 1 year ago

  • % Done changed from 0 to 100

#3 Updated by Chris Buechler over 1 year ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF