Project

General

Profile

Bug #6298

OpenVPN IPv4/6 Local network(s) initial display state

Added by NOYB NOYB 11 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Very Low
Assignee:
Category:
Web Interface
Target version:
Start date:
05/01/2016
Due date:
% Done:

0%

Affected version:
2.3.x
Affected Architecture:

Description

OpenVPN Server - Tunnel Settings - IPv4 Local network(s) and IPv6 Local network(s) sections. Initial display state is enabled regardless of the Redirect Gateway setting.

History

#1 Updated by Chris Buechler 11 months ago

  • Status changed from New to Confirmed
  • Target version set to 2.3.2

#2 Updated by Chris Buechler 9 months ago

  • Target version changed from 2.3.2 to 2.4.0
  • Affected version changed from 2.3 to 2.3.x

#3 Updated by Renato Botelho 2 months ago

  • Status changed from Confirmed to Feedback
  • Assignee set to NOYB NOYB

I've tested it on 2.4.0 and didn't see the issue. Could you please try to replicate it on current snapshots and if you can, write down steps to reproduce?

#4 Updated by Jim Pingle 2 months ago

  • Status changed from Feedback to Duplicate

I can't reproduce it even on 2.3.x. This appears to have been duplicated by #6482 which has been fixed.

Also available in: Atom PDF