Project

General

Profile

Bug #6879

GUI doesn't show rebooting notification after upgrading

Added by Ivor Kreso 4 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
10/28/2016
Due date:
% Done:

0%

Affected version:
2.3.2
Affected Architecture:
All

Description

During upgrade to the latest version, GUI doesn't update fast enough and does not write a rebooting notification. To user it looks like the unit rebooted in the middle of upgrading process. Garga has the details.

History

#1 Updated by Renato Botelho 3 months ago

  • Status changed from New to Feedback

It happened at some point but I couldn't reproduce it anymore. Leaving ticket in feedback state for now

#2 Updated by Jim Pingle 2 months ago

  • Status changed from Feedback to Resolved

I've been keeping an eye on this and haven't seen it fail in quite some time. Every update I've run on any platform (hardware, SG-100, VM, etc) is displaying the reboot counter after upgrading.

Also available in: Atom PDF