Project

General

Profile

Bug #6913

install on Hyper-v R2

Added by Dmitry Ivanov 4 months ago. Updated 24 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Installer
Target version:
Start date:
11/10/2016
Due date:
% Done:

0%

Affected version:
Affected Architecture:

Description

can't install 2.4 on Hyper-V 2012 R2

fix

On the installer boot prompt, select
3. Escape to the loader prompt
set hw.ata.disk_enable=1
boot

after installation do it again.

after boot exit to shell with 8.
ee /boot/loader.conf
add the line
hw.ata.disk_enable="1" 

it works with "pfSense-CE-2.4.0-DEVELOPMENT-amd64-20161029-1725.iso"
with "pfSense-CE-2.4.0-BETA-amd64-20161109-2320" it works only with UFS. ZFS boot stucks upon

mountroot>

History

#1 Updated by Dmitry Ivanov 4 months ago

Bug 212721 - FreeBSD 11.0-RC2/RC3/RELEASE fails on Hyper-V 2012r2
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=212721

#2 Updated by Dmitry Ivanov 4 months ago

11-stable have fixed this issue

#3 Updated by Jim Thompson 3 months ago

  • Assignee set to Jim Pingle

#4 Updated by Jim Pingle 3 months ago

  • Status changed from New to Feedback
  • Assignee changed from Jim Pingle to Dmitry Ivanov

There were fixes put in today for ZFS and it might have affected other things you're seeing. Try it again on a new snapshot. See #6929

#5 Updated by Dmitry Ivanov 3 months ago

Yes, it works.
Thank you.

#6 Updated by Jim Pingle 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF