Project

General

Profile

Bug #6919

Filter logs are broken, log has incomplete/invalid data

Added by Jim Pingle 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Very High
Category:
Rules/NAT
Target version:
Start date:
11/11/2016
Due date:
% Done:

100%

Affected version:
2.4
Affected Architecture:

Description

The filter logs contain information but not enough data:

Nov 11 21:41:37 master filterlog: 103,16777216,,1455555404,igb1,match,pass,in,0,bad-hlen=0),0

And because the log data is incomplete, the GUI shows no log entries.

History

#1 Updated by Jim Thompson 3 months ago

  • Assignee set to Luiz Otavio O Souza

#2 Updated by Luiz Otavio O Souza 3 months ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

Should be fixed in filterlog-0.1_5.

#3 Updated by Jim Pingle 3 months ago

  • Status changed from Feedback to Resolved

Looks good, filter log contains the expected entries now.

Also available in: Atom PDF