Project

General

Profile

Bug #6984

NTP/ACLs - Delete button partially invisible + rowhelper handling broken

Added by Kill Bill 4 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Start date:
12/05/2016
Due date:
% Done:

100%

Affected version:
2.3.x
Affected Architecture:
All

Description

Beyond #6454 (still unfixed), there are other issues with this thing, such as:
- the button not fitting the page

- the page seemingly won't let you delete the first row, however when you add a couple of rows and then delete them (e.g., click "Add" twice, then "Delete" twice), you get the following WTF:

Associated revisions

History

#1 Updated by Kill Bill 4 months ago

Playing with Delete is apparently lot of fun, also managed to produce this result:

And after a while, the wonderful "Are you sure you wish to?" prompt mentioned in #6972 shown up as well.

#2 Updated by Steve Beaver 4 months ago

  • Status changed from New to Feedback
  • Assignee set to Kill Bill

Both issues fixed in JavaScript

#3 Updated by Steve Beaver 4 months ago

  • % Done changed from 0 to 100

#4 Updated by Kill Bill 4 months ago

OK... The button now almost fits, plus the issues on the second and third screenshots seem to be indeed fixed.

Other than that:
- The button randomly fails to produce any action, sometimes it becomes really stubborn and requires tens of clicks to get back to action.
- Still getting that "Are you sure you wish to?" prompt randomly.

I guess we can keep those for #6972. Thanks.

#5 Updated by Jim Pingle 2 months ago

  • Status changed from Feedback to Resolved

Seems fine now, the behavior is correct and the button has space around it.

#6 Updated by Jim Pingle about 2 months ago

  • Target version changed from 2.4.0 to 2.3.3

Also available in: Atom PDF