Project

General

Profile

Bug #7130

Lightsquid 3.0.4_2 HTTP 500

Added by Greg M about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Lightsquid
Target version:
Start date:
01/18/2017
Due date:
% Done:

100%

Affected version:
2.4
Affected Architecture:
amd64

Description

As title says, when one clicks on Open Lightsquid HTTP error 500 appers.

History

#1 Updated by Jim Pingle about 1 month ago

  • Project changed from pfSense to pfSense Packages
  • Category set to Lightsquid
  • Status changed from New to Confirmed
  • Assignee set to Jim Pingle

#2 Updated by Jim Pingle about 1 month ago

  • Assignee changed from Jim Pingle to Renato Botelho

Looks like we're missing the latest change to the Makefile for www/lightsquid from earlier this week, CGI.pm was removed from newer perl versions so now it needs to depend on www/p5-CGI

https://svnweb.freebsd.org/ports/head/www/lightsquid/Makefile?r1=431686&r2=431685&pathrev=431686

#3 Updated by Renato Botelho about 1 month ago

  • Status changed from Confirmed to Feedback
  • Target version set to 2.4.0
  • % Done changed from 0 to 100

3.0.4_3 should be fixed

#4 Updated by Jim Pingle about 1 month ago

  • Assignee changed from Renato Botelho to Jim Pingle

I'll grab this back for testing once the new package is available

#5 Updated by Jim Pingle about 1 month ago

  • Status changed from Feedback to Resolved

Works

Also available in: Atom PDF