Project

General

Profile

used_raw.conf

raw config - Constantine Kormashev, 08/22/2017 01:25 AM

 
1
password cisco
2
log syslog
3
interface vmx1
4
  ip ospf authentication message-digest
5
  ip ospf message-digest-key 1 md5 cisco
6
interface vmx2
7
  ip ospf authentication message-digest
8
  ip ospf message-digest-key 1 md5 cisco
9
interface vmx5
10
  ip ospf authentication message-digest
11
  ip ospf message-digest-key 1 md5 cisco
12
interface vmx4
13
  ip ospf authentication message-digest
14
  ip ospf message-digest-key 1 md5 cisco
15
interface vmx3
16
  ip ospf authentication message-digest
17
  ip ospf message-digest-key 1 md5 cisco
18

    
19
router ospf
20
  ospf router-id 172.16.150.43
21
  default-information originate
22
  passive-interface vmx4
23
  passive-interface vmx3
24
  network 10.1.31.0/24 area 0.0.0.0
25
  network 10.1.32.0/24 area 0.0.0.0
26
  network 10.1.7.0/24 area 0.0.0.1
27
  network 10.1.1.0/24 area 0.0.0.0
28
  network 10.1.2.0/24 area 0.0.0.2
29
area 0.0.0.0 authentication message-digest
30
area 0.0.0.1 authentication message-digest
31
area 0.0.0.1 stub
32
access-list dnr-list permit any
33
route-map DNR permit 10
34
  match ip address dnr-list