Project

General

Profile

Bug #10744

Unable to kill IPv6 client connection

Added by Viktor Gurov 4 months ago. Updated 2 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
OpenVPN
Target version:
-
Start date:
07/09/2020
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.5-p1
Affected Architecture:

Description

Unable to kill client connection on status_openvpn.php page if it's connected via IPv6,
'Kill client connection' button doesn't respond

History

#1 Updated by Viktor Gurov 4 months ago

The same with IPv4 client
outdated ajax code?

tested on Chromium 80.0.3987.162 and Firefox 68.10.0esr (Debian 10)

#2 Updated by Viktor Gurov 2 days ago

  • Status changed from New to Closed

works fine with the latest chromium and firefox, seems like browser/plugin/cache issue,
unable to reproduce

Also available in: Atom PDF