Project

General

Profile

Bug #11252

Error importing UT1 blacklist

Added by Viktor Gurov about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
squidguard
Target version:
-
Start date:
01/16/2021
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

errors on importing ftp://ftp.ut-capitole.fr/pub/reseau/cache/squidguard_contrib/blacklists.tar.gz DB (used by pfBlockerNG):

Jan 16 10:41:39 pf41 php[43139]: squidGuard_blacklist_update.sh: The command '/bin/mv -f /tmp/squidGuard/unpack/blacklists/agressif/ /tmp/squidGuard/arcdb/blk_blacklists_agressif' returned exit code '1', the output was 'mv: rename /tmp/squidGuard/unpack/blacklists/agressif/ to /tmp/squidGuard/arcdb/blk_blacklists_agressif: No such file or directory' 
Jan 16 10:41:39 pf41 php[43139]: squidGuard_blacklist_update.sh: The command '/bin/mv -f /tmp/squidGuard/unpack/blacklists/drugs/ /tmp/squidGuard/arcdb/blk_blacklists_drugs' returned exit code '1', the output was 'mv: rename /tmp/squidGuard/unpack/blacklists/drugs/ to /tmp/squidGuard/arcdb/blk_blacklists_drugs: No such file or directory' 
Jan 16 10:41:39 pf41 php[43139]: squidGuard_blacklist_update.sh: The command '/bin/mv -f /tmp/squidGuard/unpack/blacklists/mail/ /tmp/squidGuard/arcdb/blk_blacklists_mail' returned exit code '1', the output was 'mv: rename /tmp/squidGuard/unpack/blacklists/mail/ to /tmp/squidGuard/arcdb/blk_blacklists_mail: No such file or directory'

History

#1 Updated by Viktor Gurov about 1 month ago

  • Status changed from New to Duplicate

Duplicate of #3085

Also available in: Atom PDF