Project

General

Profile

Actions

Todo #11574

closed

Add "nobind" to exported OpenVPN configurations by default

Added by Jim Pingle over 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
OpenVPN Client Export
Target version:
-
Start date:
02/28/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:

Description

Remote access OpenVPN clients should be using nobind in their configurations so they use a random port and appropriate outbound address automatically.

Make it an option which defaults to enabled so that users can still opt out of using it.


Related issues

Is duplicate of Bug #11575: OpenVPN clients cannot pass traffic when reconnecting using the same source portResolvedViktor Gurov02/28/2021

Actions
Actions #1

Updated by Jim Pingle over 3 years ago

  • Subject changed from Add "nobind" to expoted OpenVPN configurations by default to Add "nobind" to exported OpenVPN configurations by default
Actions #2

Updated by Guillaume LUCAS almost 3 years ago

I vote for it. :)

Actions #3

Updated by Viktor Gurov over 2 years ago

  • Is duplicate of Bug #11575: OpenVPN clients cannot pass traffic when reconnecting using the same source port added
Actions #4

Updated by Viktor Gurov over 2 years ago

  • Status changed from New to Duplicate

Duplicate of #11575

Actions

Also available in: Atom PDF