Project

General

Profile

Actions

Bug #11675

closed

VLAN and QinQ edit pages allows selecting incompatible OpenVPN ``tun`` interfaces

Added by Viktor Gurov 7 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Interfaces
Target version:
Start date:
03/14/2021
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
21.09
Release Notes:
Default
Affected Version:
2.5.0
Affected Architecture:

Description

The VLAN and QinQ edit pages allow you to select the OpenVPN TUN interfaces,
which is incorrect, since only TAP interfaces allow VLAN/QinQ to be used.

Actions #2

Updated by Jim Pingle 7 months ago

  • Status changed from New to Pull Request Review
  • Target version set to CE-Next
Actions #3

Updated by Renato Botelho 4 months ago

  • Status changed from Pull Request Review to Feedback
  • Assignee set to Viktor Gurov
  • Target version changed from CE-Next to 2.6.0
  • Plus Target Version set to 21.09

PR has been merged. Thanks!

Actions #4

Updated by Viktor Gurov 4 months ago

  • % Done changed from 0 to 100
Actions #5

Updated by Danilo Zrenjanin 3 months ago

  • Status changed from Feedback to Resolved

Tested on:

2.6.0-DEVELOPMENT (amd64)
built on Mon Jul 26 14:27:42 EDT 2021
FreeBSD 12.2-STABLE

It looks fine. Ticket resolved.

Actions #6

Updated by Jim Pingle about 2 months ago

  • Subject changed from VLANs and QinQs edit pages allows to select OpenVPN TUN interfaces to VLAN and QinQ edit pages allows selecting incompatible OpenVPN ``tun`` interfaces

Updating subject for release notes.

Actions #7

Updated by Jim Pingle about 2 months ago

  • Category changed from OpenVPN to Interfaces
Actions

Also available in: Atom PDF