Project

General

Profile

Bug #11866

Update dnsmasq to 2.85 to fix CVE-2021-3448

Added by Kris Phillips about 2 months ago. Updated 6 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
DNS Forwarder
Target version:
Start date:
04/28/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
21.05
Release Notes:
Default
Affected Version:
2.5.x
Affected Architecture:
All

Description

dnsmasq has a new CVE for CVE-2021-3448. Not affected in 2.85 and beyond.

https://www.tenable.com/cve/CVE-2021-3448

History

#1 Updated by Kris Phillips about 2 months ago

pfSense 2.6.0 and pfSense Plus 21.05 appears to have 2.85,1 in the development builds.

#2 Updated by Jim Pingle about 1 month ago

  • Status changed from New to Closed
  • Plus Target Version set to 21.05

Already in 21.05

#3 Updated by Jim Pingle 26 days ago

  • Target version changed from 2.6.0 to 2.5.2

#4 Updated by Renato Botelho 6 days ago

  • Assignee set to Jim Pingle

Also available in: Atom PDF