Project

General

Profile

Actions

Todo #11915

closed

Temporarily move back to Unbound 1.12.x due to instability on Unbound 1.13.x

Added by Jim Pingle 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Category:
DNS Resolver
Target version:
Start date:
05/12/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
21.05
Release Notes:
Default

Description

This is already done, adding issue for tracking purposes and so it will show up in the release notes.

Since Unbound 1.13.x is unstable and there is no resolution for that yet (See #11316), we have moved Unbound back to 1.12.x and added a patch to it which addresses the CVE fixed by Unbound 1.13.0.


Related issues

Related to Regression #11316: Unbound crashing with signal 11FeedbackRenato Botelho01/26/2021

Actions
Actions #1

Updated by Jim Pingle 2 months ago

Actions #2

Updated by Jim Pingle about 2 months ago

  • Target version changed from 2.6.0 to 2.5.2
Actions

Also available in: Atom PDF