Project

General

Profile

Actions

Bug #11966

closed

Incorrect RADVD log message on HA event

Added by Viktor Gurov 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
High Availability
Target version:
Start date:
05/27/2021
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
21.09
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

After transition to the CARP BACKUP state, an incorrect message appears in the log:
"Stopping radvd instance on LAN because of transition to CARP master."

Must be:
"Stopping radvd instance on LAN because of transition to CARP backup."

https://github.com/pfsense/pfsense/blob/360ed1660d8c050f9e3c05b0ce1476362a0fc4b0/src/etc/rc.carpbackup#L113

Actions #2

Updated by Jim Pingle 5 months ago

  • Status changed from New to Pull Request Review
  • Target version set to 2.5.2
  • Plus Target Version set to 21.09
Actions #3

Updated by Renato Botelho 5 months ago

  • Status changed from Pull Request Review to Feedback
  • Assignee set to Viktor Gurov

PR has been merged. Thanks!

Actions #4

Updated by Viktor Gurov 5 months ago

  • % Done changed from 0 to 100
Actions #5

Updated by Renato Botelho 4 months ago

  • Status changed from Feedback to Resolved

Confirmed fix

Actions

Also available in: Atom PDF