Project

General

Profile

Actions

Bug #12050

closed

"GoTo line #" function does not work on ``diag_edit.php``

Added by Steve Beaver 4 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Diagnostics
Target version:
Start date:
06/17/2021
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
21.09
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

When entering a value in the GoTo line # field, the requested line is highlighted, but the textarea does not scroll to that line.

Actions #1

Updated by Steve Beaver 4 months ago

  • Status changed from New to Feedback
  • Assignee changed from Steve Beaver to Steve Wheeler

Functionality provided via new JS function jumpToLine() called when requesting GoTo line

Actions #2

Updated by Steve Beaver 4 months ago

  • % Done changed from 0 to 100
Actions #3

Updated by Jordan Greene 4 months ago

seems working -- tested on 21.09.a.20210619.0100

Actions #4

Updated by Max Leighton 4 months ago

  • Status changed from Feedback to Resolved

Also tested and working in

2.6.0-DEVELOPMENT (amd64)
built on Fri Jul 09 09:13:36 EDT 2021
FreeBSD 12.2-STABLE

Marking the ticket as resolved.

Actions #5

Updated by Jim Pingle 2 months ago

  • Target version changed from CE-Next to 2.6.0
Actions #6

Updated by Jim Pingle about 2 months ago

  • Subject changed from GoTo line # feature no longer works properly in diag_edit page to "GoTo line #" function does not work on ``diag_edit.php``

Updating subject for release notes.

Actions #7

Updated by Jim Pingle about 2 months ago

  • Category changed from Web Interface to Diagnostics
Actions

Also available in: Atom PDF