Project

General

Profile

Actions

Todo #12171

closed

Upgrade to ``pkg`` 1.17.x

Added by Renato Botelho 10 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Category:
FreeBSD
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
22.01
Release Notes:
Default

Description

After ports moved to pkg 1.17.x we started seeing issues to sign repositories. I suspect one of the causes is due to have different versions of poudriere on builder/poudriere jail/codesigner.

Investigate all needed steps to make a smooth transition to new pkg version and implement it.

For now I'm reverting pkg to 1.16.x

Actions #1

Updated by Renato Botelho 9 months ago

  • Status changed from New to Feedback
  • Assignee set to Renato Botelho

pkg 1.17.1 is running fine on 2.6.0 and 21.09

Actions #2

Updated by Jim Pingle 9 months ago

  • Subject changed from Upgrade to pkg 1.17.x to Upgrade to ``pkg`` 1.17.x

Updating subject for release notes.

Actions #3

Updated by Jim Pingle 8 months ago

  • Status changed from Feedback to Resolved

No problems of note, pkg-1.17.1 is present on snapshots.

Actions #4

Updated by Jim Pingle 7 months ago

  • Plus Target Version changed from 21.09 to 22.01
Actions

Also available in: Atom PDF