Project

General

Profile

Actions

Bug #12419

closed

Console boot output includes ``Configuring IPsec VTI interfaces`` when no VTI interfaces are configured

Added by Viktor Gurov 8 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
IPsec
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
22.01
Release Notes:
Default
Affected Version:
2.6.0
Affected Architecture:

Description

I am seeing VTI interface while I do not have any IPsec configuration:

Configuring IPsec VTI interfaces...done.

2.6.0.a.20211001.0100

see also #12002

Actions #2

Updated by Jim Pingle 8 months ago

  • Status changed from New to Pull Request Review
  • Assignee set to Viktor Gurov
  • Target version set to 2.6.0
  • Plus Target Version set to 22.01
Actions #3

Updated by Viktor Gurov 8 months ago

  • Status changed from Pull Request Review to Feedback
  • % Done changed from 0 to 100
Actions #4

Updated by Danilo Zrenjanin 8 months ago

  • Status changed from Feedback to Resolved

Tested on the:

2.6.0-DEVELOPMENT (amd64)
built on Sat Oct 09 05:20:31 UTC 2021
FreeBSD 12.2-STABLE

That line has been removed from the booting process. Ticket resolved.

Actions #5

Updated by Jim Pingle 7 months ago

  • Subject changed from ```Configuring IPsec VTI interfaces``` message when no VTIs are configured to Console boot output includes ``Configuring IPsec VTI interfaces`` when no VTI interfaces are configured

Updating subject for release notes.

Actions

Also available in: Atom PDF