Project

General

Profile

Actions

Bug #12514

closed

Trying to delete an assigned PPPoE interface fails without printing an error message

Added by Danilo Zrenjanin 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Interfaces
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
22.01
Release Notes:
Default
Affected Version:
2.5.2
Affected Architecture:

Description

If you try to delete a PPPoE interface (under Interfaces/PPPs) assigned to a physical interface, it will fail without an error message. It would be helpful to add an error message that will let a user know that the PPPoE is assigned.

Actions #2

Updated by Jim Pingle 6 months ago

  • Status changed from New to Pull Request Review
Actions #3

Updated by Jim Pingle 6 months ago

  • Assignee set to Viktor Gurov
Actions #4

Updated by Viktor Gurov 6 months ago

  • Status changed from Pull Request Review to Feedback
  • % Done changed from 0 to 100
Actions #5

Updated by Max Leighton 6 months ago

  • Status changed from Feedback to Resolved

Tested in

2.6.0-DEVELOPMENT (amd64)
built on Sat Nov 13 06:22:43 UTC 2021
FreeBSD 12.3-PRERELEASE

The error message displays when trying to delete a PPP that is assigned to a physical interface. Marking the ticket resolved.

Actions #6

Updated by Jim Pingle 6 months ago

  • Subject changed from Missing error message after trying to delete PPPoE interface to Trying to delete an assigned PPPoE interface fails without printing an error message

Updating subject for release notes.

Actions #7

Updated by Jim Pingle 5 months ago

  • Category changed from Notifications to Interfaces
Actions

Also available in: Atom PDF