Project

General

Profile

Actions

Bug #13277

closed

IGMP Proxy webConfigurator Page Always Produces Error

Added by Kris Phillips over 1 year ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
IGMP Proxy
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.6.x
Affected Architecture:
All

Description

Whether your IGMP Proxy settings are correct or not, there is always an error stating "There was a problem applying the changes. See the System Logs.", even though the service starts fine and works.

You can also run "igmpproxy -vd /var/etc/igmpproxy.conf" to manually start the service and it works without any errors or warnings.


Related issues

Is duplicate of Bug #14301: Input validation error when saving IGMP Proxy settingsResolvedKristof Provost

Actions
Actions #1

Updated by Kris Phillips over 1 year ago

This is present in the 22.05-RELEASE build as well (just tested). However, it does not appear to affect functionality.

Actions #2

Updated by Kris Phillips over 1 year ago

Tested on pfSense Plus 23.01 and this message is still present. However, the service starts and works normally regardless of the error.

Actions #3

Updated by Kris Phillips 8 months ago

Tested on 23.05 and 23.05.1. The error is present on both releases.

Actions #4

Updated by Jim Pingle 7 months ago

  • Status changed from New to Duplicate

Duplicate of #14301 -- This one was first, but the fix is already committed and noted on #14301

Actions #5

Updated by Jim Pingle 7 months ago

  • Is duplicate of Bug #14301: Input validation error when saving IGMP Proxy settings added
Actions

Also available in: Atom PDF