Project

General

Profile

Actions

Bug #14462

closed

Breadcrumb path missing on ``system_register.php``

Added by Danilo Zrenjanin 10 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

The path is missing. At the bottom of the screen, there should be System/Register


Files

Path.png (11.1 KB) Path.png Kris Phillips, 06/10/2023 04:52 PM
NoPath.png (10.5 KB) NoPath.png Kris Phillips, 06/10/2023 04:52 PM
clipboard-202307060916-jbfps.png (53.5 KB) clipboard-202307060916-jbfps.png Danilo Zrenjanin, 07/06/2023 07:16 AM
Actions #1

Updated by Danilo Zrenjanin 10 months ago

I wanted to say, "At the top of the screen, there should be System/Register"

Actions #2

Updated by Kris Phillips 10 months ago

Confirmed in 23.05 of pfSense Plus. The browser tab shows no information about the tab on the Register page. See attached screenshots.

Actions #3

Updated by Christopher Cope 10 months ago

  • Status changed from New to Pull Request Review
Actions #4

Updated by Jordan G 10 months ago

still present in 23.05.1 for system_register.php page

Actions #5

Updated by Danilo Zrenjanin 9 months ago

The merge hasn't been completed yet, but I have tested the commit and it appears to be working as intended.

Actions #6

Updated by Christopher Cope 9 months ago

  • Status changed from Pull Request Review to Feedback
  • % Done changed from 0 to 100
Actions #7

Updated by Jordan G 9 months ago

appears correct with changeset patched

Actions #8

Updated by Jim Pingle 9 months ago

  • Subject changed from There is no path at the top of the screen in the system_register.php to Breadcrumb path missing on ``system_register.php``
  • Status changed from Feedback to Resolved
  • Assignee set to Christopher Cope
  • Target version set to 2.8.0
  • Plus Target Version set to 23.09
Actions #9

Updated by Jim Pingle 5 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF