Project

General

Profile

Actions

Bug #14542

closed

Gateway widget tooltip incorrectly indicates some gateways as being default

Added by Patrik Stahlman 9 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Category:
Dashboard
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

The gateway widget display incorrect information. When hovering over any gateway it is shown (in the pop-up) that it is the default gateway.

The problem is the title variable which is not reset between each gateway in the loop.

Patch attached


Files

gateway.widget.php.patch (531 Bytes) gateway.widget.php.patch Patrik Stahlman, 07/05/2023 01:59 PM
Actions #1

Updated by Jim Pingle 9 months ago

  • Category changed from Gateways to Dashboard
  • Status changed from New to Confirmed
  • Target version set to 2.8.0
  • Plus Target Version set to 23.09
Actions #2

Updated by Jim Pingle 8 months ago

  • Subject changed from minor display issue, gateway widget, hover any gateway indicates it is the default gateway to Gateway widget tooltip incorrectly indicates some gateways as being default
  • Status changed from Confirmed to In Progress
  • Assignee set to Jim Pingle
Actions #3

Updated by Jim Pingle 8 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100
Actions #4

Updated by Jim Pingle 8 months ago

  • Status changed from Feedback to Resolved

Entries below default gateways no longer have the incorrect tooltip in the widget.

Actions #5

Updated by Jim Pingle 5 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF