Project

General

Profile

Actions

Bug #15007

closed

pfSense-boot does not update the EFI loader

Added by Reid Linnemann 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Very High
Category:
Upgrade
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
23.09.1
Release Notes:
Default
Affected Version:
2.7.0
Affected Architecture:

Description

Since 8b8f94c7e10, pfSense-boot has been silently failing to update the EFI loader. This is due to an oversight that parenthetical expressions are executed in a subshell, resulting in the ESP not actually being mounted when the loader is copied.

Actions #1

Updated by Reid Linnemann 7 months ago

  • Status changed from Assigned to Feedback
  • % Done changed from 0 to 100
Actions #2

Updated by Marcos M 7 months ago

  • Target version changed from CE-Next to 2.7.2
  • Plus Target Version set to 23.09.1
Actions #3

Updated by Jim Pingle 7 months ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF