Project

General

Profile

Bug #176

GMT offset zones reversed

Added by Chris Buechler over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/22/2009
Due date:
% Done:

100%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

The GMT timezones in the TZ database are opposite of what they appear they should be. i.e. GMT-4 is really GMT +4.

This is "by design": http://www.freebsd.org/cgi/query-pr.cgi?pr=24385

but should be accommodated in some fashion since it's very confusing. Probably remove from web interface entirely.

(moved from cvstrac)

Associated revisions

Revision 5c1f3ed2 (diff)
Added by Scott Ullrich over 9 years ago

Remove GMT time zone items which are actually reversed and confusing. Resolves #176 - http://www.freebsd.org/cgi/query-pr.cgi?pr=24385

History

#1 Updated by Scott Ullrich over 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF