Project

General

Profile

Bug #2507

nanobsd is incredibly slow to save

Added by Phil Lavin over 6 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
06/19/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.1
Affected Architecture:

Description

Since upgrading to 2.1 snapshots the web interface is incredibly slow to save any settings. The pages load quickly enough however clicking any save button across the web interface results in it taking ~45 seconds to complete. "Apply" buttons don't have this effect. During the save, the router still routes but is inaccessible via ssh. I remounted the filesystem as RW to add some debug to the php to determine the cause, and this act of remounting instantly fixed the slowness issue.

History

#1 Updated by Jim Pingle over 6 years ago

  • Status changed from New to Rejected

Duplicate of #2401

#2 Updated by Chris Buechler over 3 years ago

  • Target version deleted (2.1)

Also available in: Atom PDF