Project

General

Profile

Actions

Bug #2832

closed

Gateway status fails when 2 WANs have the same gateway.

Added by Mathieu Déom almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
Start date:
02/21/2013
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:
amd64

Description

I have 2 VDSL WANs using PPPoE connections but they have the same gateway and because of that pfsense gateway monitoring become crazy.

http://www.noelshack.com/2013-08-1361448768-capture.png
http://www.noelshack.com/2013-08-1361448773-capture2.png

But when I change the monitoring ip with something like 8.8.8.8, the gateway stays always up even if the connection is down.

Thanks

Actions #1

Updated by Ermal Luçi almost 9 years ago

  • Status changed from New to Closed

Why do you have static gateways for your pppoe?
Please take this to the forums since its a configuration issue rather than an issue of the monitoring per se.

If you leave automatic gateways for your pppoes it will do the right thing.

Actions #2

Updated by Mathieu Déom almost 9 years ago

Ermal Luçi wrote:

Why do you have static gateways for your pppoe?
Please take this to the forums since its a configuration issue rather than an issue of the monitoring per se.

If you leave automatic gateways for your pppoes it will do the right thing.

I'm not sure what do you mean by static gateways but my pppoe's gateways are automatic... I didn't set anything manually...

Actions

Also available in: Atom PDF