Project

General

Profile

Bug #3337

Dashboard Thermal Sensors use "unfriendly names" for Core >= 4

Added by Jason Litka over 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Very Low
Assignee:
-
Category:
Dashboard
Target version:
Start date:
11/22/2013
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.1
Affected Architecture:
amd64

Description

The dashboard widget for "Thermal Sensors" displays names like "dev.cpu.4.temperature" instead of "Core 4" for my systems with > 4 cores.

Software:
Full install of 2.1 (64-bit), config loaded from 2.1 (32-bit) during install with USB method.

Hardware:
Intel Xeon E3-1245 V2 (3.4GHz, 4-core + HT)
16GB DDR3 ECC RAM
Lanner FW-8865 (C206 chipset)
240GB Intel 530 SSD
12x Intel i350 NICs

thermal.PNG (11.1 KB) thermal.PNG Jason Litka, 11/22/2013 11:15 AM

Associated revisions

Revision a6bb4e06 (diff)
Added by Renato Botelho almost 7 years ago

Detect Zones and Cores for thermal sensors using regex, it fixes #3337

Revision 9ebe5b7c (diff)
Added by Renato Botelho almost 7 years ago

Detect Zones and Cores for thermal sensors using regex, it fixes #3337

History

#1 Updated by Jason Litka almost 7 years ago

Just a note that this is still an issue under the newest 2.1.1-PRERELEASE builds.

I had forgotten about this since I disabled HT on the box I originally mentioned but I just bought an 8-core Rangeley board for home so now I see it again.

#2 Updated by Renato Botelho almost 7 years ago

  • Target version set to 2.1.1

#3 Updated by Renato Botelho almost 7 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#5 Updated by Renato Botelho almost 7 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF