Project

General

Profile

Actions

Bug #3409

closed

IPv6 gif tunnel not working after reboot on PPPoE

Added by Doktor Notor almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/23/2014
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:
All

Description

I have an Alix box with with WAN connected via VDSL PPPoE link and HE IPv6 tunnel configured here. With 2.1.1 pre-releases, the GIF interface is offline after reboot. Need to go to Interfaces, select the tunnel interface, save and apply changes (no changes really made), then everything works again.

- This used to work perfectly fine on 2.1.
- This does not happen on other boxes where PPPoE is not used for WAN.

Relevant thread (noone replied): https://forum.pfsense.org/index.php/topic,71599.0.html

Also looks like apinger completely failes to do anything with the situation:

Jan 20 01:19:10    apinger: command (/usr/local/sbin/pfSctl -c 'service reload dyndns HEIPv6GWv6' -c 'service reload ipsecdns' -c 'service reload openvpn HEIPv6GWv6' -c 'filter reload' ) exited with status: 255
Jan 20 01:19:10    apinger: Error while starting command form alarm(down) on target(2001:470:6e:xx::x-HEIPv6GWv6)
Jan 20 01:19:00    apinger: ALARM: HEIPv6GWv6(2001:470:6e:xx::x) *** down ***
Jan 20 01:18:50    apinger: Starting Alarm Pinger, apinger(26684)

P.S. Looks like 2.1.1 is missing in the Affected version dropdown on the issue tracker.

Actions #1

Updated by Ermal Luçi almost 8 years ago

  • Status changed from New to Closed

This was related with issues of pfSctl which have been fixed since.

Actions

Also available in: Atom PDF