Project

General

Profile

Bug #3631

TCP reassembly vulnerability FreeBSD-SA-14:08.tcp

Added by xavier Lemaire over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
Start date:
04/30/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

see http://www.freebsd.org/security/advisories/FreeBSD-SA-14:08.tcp.asc
Can we plan to make a 2.1.*3*-RELEASE with this patch ?

History

#1 Updated by Chris Buechler over 6 years ago

  • Category set to Operating System
  • Target version set to 2.1.3
  • Affected Version changed from 2.1.2 to All

we're not vulnerable by default as we enable scrub by default. Still, will put out an update.

#2 Updated by xavier Lemaire over 6 years ago

we can close this bug :) https://blog.pfsense.org/?p=1272
Nice job tks

#3 Updated by Jim Pingle over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF