Project

General

Profile

Bug #401

Description Values on Aliases not >10

Added by Oscar Francia about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Very Low
Assignee:
-
Category:
Web Interface
Target version:
Start date:
03/04/2010
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

The description values on aliases show up to 10 items!
This is not a bug but an enhancement :)
Test with change in firewall_aliases.php
from if(count($addresses) < 10) {
to if(count($alias['address']) < 10) {

diff (163 Bytes) diff Diff file Oscar Francia, 03/04/2010 08:38 AM

Associated revisions

Revision 4ef606fb (diff)
Added by Ermal Luçi about 9 years ago

Resolves #401. Fix the ... display on aliases description.

History

#1 Updated by Oscar Francia about 9 years ago

Oscar Francia wrote:

The description values on aliases show up to 10 items!
This is not a bug but an enhancement :)
Test with change in firewall_aliases.php
from if(count($addresses) < 10) {
to if(count($alias['address']) < 10) {

if(count(array_slice(explode(" ", $alias['address']), 0, 10)) < 10) {

is the correct string!

#2 Updated by Oscar Francia about 9 years ago

188c188
< if(count($addresses) < 10) {
---

if(count(array_slice(explode(" ", $alias['address']), 0, 10)) < 10) {

191c191
< echo "...";
---

echo ", ...";

#3 Updated by Oscar Francia about 9 years ago

Sorry for all this quote...

I attach the diff file.

#4 Updated by Ermal Luçi about 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF