Project

General

Profile

Bug #4191

GRE interface not in RUNNING state after reboot

Added by Per Hodneland almost 5 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Operating System
Target version:
Start date:
01/08/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

When using GRE in combination with IPSEC transport mode the GRE interface never gets to RUNNING state after reboot. A quick fix for the issue is just to do a "ifconfig gre0 up" and everything starts working, but the issue will not recover in itself.

I am running 2.2-RC (amd64) built on Wed Jan 07 05:33:55 CST 2015 FreeBSD 10.1-RELEASE-p3

History

#1 Updated by Chris Buechler about 4 years ago

  • Category changed from Interfaces to Operating System
  • Status changed from New to Feedback
  • Assignee set to Chris Buechler
  • Target version set to 2.3
  • Affected Version set to All

should be fixed in 2.3 as part of this.
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=164475

#2 Updated by Chris Buechler about 4 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF