Project

General

Profile

Actions

Todo #4706

closed

MPD needs to be upgraded to version 5 even for the various other tunnels

Added by Ermal Luçi over 6 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Operating System
Target version:
Start date:
05/16/2015
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:

Description

MPD 4 is still being used for PPPoE/PPtP/L2TP... it needs to converted for those protocols to MPD5

Actions #1

Updated by Chris Buechler over 6 years ago

  • Tracker changed from Bug to Todo
Actions #2

Updated by Renato Botelho over 5 years ago

  • Target version set to 2.4.0
Actions #3

Updated by Chris Buechler over 5 years ago

  • Category changed from L2TP to Operating System

only two remaining in 2.3.x+ are PPPoE and L2TP servers.

Actions #4

Updated by Renato Botelho almost 5 years ago

  • Status changed from New to Feedback
  • Assignee set to Renato Botelho
Actions #5

Updated by Renato Botelho almost 5 years ago

  • % Done changed from 0 to 100
Actions #6

Updated by Jim Pingle almost 5 years ago

  • Status changed from Feedback to Resolved

Looks good, no sign of mpd4, services still work.

Actions

Also available in: Atom PDF