Project

General

Profile

Bug #4943

"Your browser must support cookies to login" message should only show where not enabled

Added by Chris Buechler almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
08/17/2015
Due date:
% Done:

0%

Estimated time:

Description

The "Your browser must support cookies to login" prompt on the login page was formerly only shown if the test cookie was not set successfully. It should stay that way, as it's just noise otherwise.

History

#1 Updated by Chris Buechler almost 4 years ago

  • Status changed from New to Confirmed

#2 Updated by Steve Beaver almost 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee set to Chris Buechler

Cookie warning banner was revealed when required, but since it was not hidden on page load, it was always visible.

#3 Updated by Chris Buechler almost 4 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF