Project

General

Profile

Bug #5348

Viewing on mobile device

Added by Jake Rote over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
10/27/2015
Due date:
% Done:

0%

Estimated time:
0.10 h

Description

Bootstrap is not displaying correctly on mobile as the following metadata is missing from the top of the <head> section.

<meta name="viewport" content="width=device-width, initial-scale=1">

pfSense_localdomain_-_Firewall__Rules.jpg (49 KB) pfSense_localdomain_-_Firewall__Rules.jpg Steve Beaver, 10/27/2015 07:08 AM
Screenshot_1.png (64.3 KB) Screenshot_1.png Jake Rote, 10/27/2015 07:22 AM

History

#1 Updated by Steve Beaver over 4 years ago

Thanks Jake.

I have been testing device compatibility using Safari in "Responsive design mode" like this, and have not seen any diplay issues so far. Could you suggest an example of how the GUI is not displaying correctly on a mobile device please? I will try to reproduce it and fix if required?

I think you are right though. The metadata tag should be added anyway.

#2 Updated by Jake Rote over 4 years ago

This happens on my note 4 it's due to the PPI but the viewport header fixes this. I managed to replicate in chrome device emulation.

#3 Updated by Steve Beaver over 4 years ago

Great. Thank you. I will start testing in that way too.

I have added the metadata tag

#4 Updated by Jake Rote over 4 years ago

Ok cool what build will this be in?

#5 Updated by Steve Beaver over 4 years ago

You can git-sync now to get it. It will also be in the next image, but I'm not sure what time today that will be generated.

#6 Updated by Jake Rote over 4 years ago

I have just tried it and works fine now thanks

#7 Updated by Steve Beaver over 4 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF