Project

General

Profile

Bug #5369

Thermal sensor widget no longer functions

Added by Steve Beaver about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
11/03/2015
Due date:
% Done:

0%

Estimated time:

Description

Widget was converted to Bootstrap at some point, but it is no longer functional since the graphing library it uses has gone away.

History

#1 Updated by Steve Beaver about 4 years ago

  • Status changed from Confirmed to Resolved

Widget re-written to use correct 2.3 widget structure.
Now uses Bootstrap stacked progress bars that change color to show normal/warning/critical ranges.
"Pulsing" option has been removed since there is really no way to do that in Bootstrap (that I can find).

Also available in: Atom PDF