Project

General

Profile

Bug #5656

CP "RADIUS NAS IP attribute" loses selection on VIPs

Added by Marco Sattier almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
Start date:
12/18/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

Hi everybody,

I noticed that the Captive Portal drop-down menu "RADIUS NAS IP attribute", loses selection when you select a VIP (CARP-VIP in my experience) and reload the page.

The selection, however, is correctly processed. The problem is only with the html form.

Marco

Associated revisions

Revision 0a9dba42 (diff)
Added by Chris Buechler almost 4 years ago

Fix NAS IP listing in captive portal. semi-related to Ticket #5656

History

#1 Updated by Marco Sattier almost 4 years ago

Affected Version: 2.2.5

#2 Updated by Chris Buechler almost 4 years ago

  • Category set to Captive Portal
  • Status changed from New to Resolved
  • Target version set to 2.3
  • Affected Version set to All

fixed in 2.3, thanks!

Also available in: Atom PDF