Project

General

Profile

Bug #5680

pkg.php - Swap buttons to fa icons

Added by BBcan177 . over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
12/21/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

The "Edit this item", "Delete" and "Add" buttons should be swapped for fa Icons.

delete.jpg (45 KB) delete.jpg Steve Beaver, 12/21/2015 01:47 PM

History

#1 Updated by Steve Beaver over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Steve Beaver

#2 Updated by Steve Beaver over 4 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to BBcan177 .

Duplicate of 5678?

Buttons only appeared in one place in the files at least.

#3 Updated by BBcan177 . over 4 years ago

Open IPv4 tab (pkg.php) and edit an alias. There is a delete button to convert to fa (pkg_edit.php)

#4 Updated by Steve Beaver over 4 years ago

If you mean these Delete buttons, they need to remain as buttons for the jquery magic that does the add row/delete row stuff.

#5 Updated by BBcan177 . over 4 years ago

oh well :) Maybe add the "fa-trash" to it then :)

#6 Updated by Steve Beaver over 4 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF