Project

General

Profile

Bug #5684

Spacing issue with buttons that include a font-awesome icon

Added by BBcan177 . over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
12/21/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

When adding a button with a font-awesome icon, the spacing between the icon and the text needs to be increased. It seems to be ok in other places, but not in subfolders of wwwroot.

$btn_logview = new Form_Button(
'log_view',
$pconfig['log_view'],
NULL,
'fa-play-circle-o'
);
$btn_logview->removeClass('btn-primary')->addClass('btn-primary btn-xs')->setWidth(1)
->setAttribute('title', $btn_logview_title);
$group->add(new Form_StaticText(
NULL,
$btn_logview
));

History

#1 Updated by Steve Beaver over 4 years ago

  • Status changed from New to Rejected

Duplicate of an existing issue already assigned to JDillard

#2 Updated by BBcan177 . over 4 years ago

This can be closed.

Also available in: Atom PDF