Project

General

Profile

Actions

Bug #6169

closed

load_balancer_virtual_server.php: Can't set alias as IP address

Added by Marcin Janczarski over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
04/15/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:

Description

When I want to sent alias as IP of Virtual server I receive "You must use this format:"

Actions #1

Updated by Steve Beaver over 5 years ago

  • Subject changed from GUI Can't set alias as IP address in Virtual server at LB to load_balancer_pool.php and load_balancer_virtual_server.php: Can't set alias as IP address
Actions #2

Updated by Steve Beaver over 5 years ago

  • Subject changed from load_balancer_pool.php and load_balancer_virtual_server.php: Can't set alias as IP address to load_balancer_virtual_server.php: Can't set alias as IP address
Actions #3

Updated by Steve Beaver over 5 years ago

  • Category set to Web Interface
  • Status changed from New to Feedback
  • Assignee set to Marcin Janczarski
  • Target version set to 2.3.1
  • Affected Version set to 2.3

Changed element type to allow aliases

In testing I noticed that load_balancer_virtual_server.php did not display alias information (and never has.) This has also been added so that the user can see a pop-up with the alias details.

Actions #4

Updated by Steve Beaver over 5 years ago

  • % Done changed from 0 to 100
Actions #5

Updated by Chris Buechler over 5 years ago

  • Status changed from Feedback to Resolved

fixed

Actions

Also available in: Atom PDF