Project

General

Profile

Bug #6290

services_captiveportal.php: Waiting period InputBox not available.

Added by Zuki Blue about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Start date:
04/29/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3
Affected Architecture:

Description

When adding "Pass-through credits per MAC address.", there is no inputbox to insert the "waiting period".
When saving we get the error:
The following input errors were detected:
The waiting period to restore pass-through credits must be above 0 hours.

For debug purpose I chnage the page submission @Browser level, adding the post variable $_POST['freelogins_resettimeout'] = 10.
After that the Save buttons works with no error message.

History

#1 Updated by Zuki Blue about 3 years ago

Version 2.3.1-DEVELOPMENT (amd64)
built on Thu Apr 28 03:20:14 CDT 2016
FreeBSD 10.3-RELEASE

#2 Updated by Steve Beaver about 3 years ago

  • Category set to Web Interface
  • Status changed from New to Feedback
  • Assignee set to Zuki Blue
  • Target version set to 2.3.1
  • Affected Version set to 2.3

Missing input element restored. Thanks!

#3 Updated by Zuki Blue about 3 years ago

It works @ 2.3.1-DEVELOPMENT (amd64) built on Mon May 02 06:31:49 CDT 2016

Just a minor bug, if you disable captive portal, the input that was missing stay on screen.

Thanks.

#4 Updated by Steve Beaver about 3 years ago

  • Subject changed from Captive Portal - waiting period InputBox not available. to services_captiveportal.php: Waiting period InputBox not available.
  • Status changed from Feedback to Resolved

Element now hidden on CP disabled

Also available in: Atom PDF