Project

General

Profile

Bug #6523

Firewall/Aliases/Ports: Unclear description and/or result of desired format

Added by Prince Adam about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Very Low
Category:
Web Interface
Target version:
Start date:
06/22/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

Current hint is: "Enter as many ports as desired. Port ranges can be expressed by separating with a colon."

Expected results do not work:
+ mixed single ports with port ranges, e.g.: 21,22,23,100:200,222,1000:1000
+ multiple ranges, e.g.: 100:200,333:666
+ multiple single ports, e.g.: 22,23,24

What works is:
+ a single port, e.g.: 22
+ a single range, e.g.: 200:400

Associated revisions

Revision 9a17d293 (diff)
Added by Chris Buechler about 3 years ago

Clarify ports alias hint. Ticket #6523

Revision 9e45ab6d (diff)
Added by Chris Buechler about 3 years ago

Clarify ports alias hint. Ticket #6523

Revision 0ce30f4a (diff)
Added by Chris Buechler about 3 years ago

Clarify ports alias hint. Ticket #6523

History

#1 Updated by Chris Buechler about 3 years ago

  • Status changed from New to Confirmed
  • Assignee set to Chris Buechler
  • Priority changed from Normal to Very Low
  • Target version set to 2.3.1-p6
  • Affected Version changed from 2.3.1 to All

It works as it always has, and as intended. Each box can only contain a single port or range.

I'll clarify the description.

#2 Updated by Chris Buechler about 3 years ago

  • Status changed from Confirmed to Resolved

clarified hint

#3 Updated by Chris Buechler about 3 years ago

  • Target version changed from 2.3.1-p6 to 2.3.2

Also available in: Atom PDF