Project

General

Profile

Feature #6560

Add php shell sessions to enable and disable Persistent CARP Maintenance Mode

Added by Steve Wheeler over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
CARP
Target version:
Start date:
06/29/2016
Due date:
% Done:

0%

Estimated time:

Description

It would be very useful to be able to do this from the CLI when the GUI is unavailable.

Associated revisions

Revision 9a8b5401 (diff)
Added by Chris Buechler over 3 years ago

Add playback files for disabling and enabling CARP maintenance mode. Ticket #6560

Revision a5297e81 (diff)
Added by Chris Buechler over 3 years ago

Add playback files for disabling and enabling CARP maintenance mode. Ticket #6560

Revision cd233828 (diff)
Added by Chris Buechler over 3 years ago

Add playback files for disabling and enabling CARP maintenance mode. Ticket #6560

History

#1 Updated by Chris Buechler over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Chris Buechler
  • Target version set to 2.3.1-p6

added. Since it's a trivial addition and not a feature that can introduce regressions, merged to 2_3_1 as well.

#2 Updated by Chris Buechler over 3 years ago

  • Status changed from Feedback to Resolved

works

#3 Updated by Chris Buechler over 3 years ago

  • Target version changed from 2.3.1-p6 to 2.3.2

Also available in: Atom PDF