Project

General

Profile

Bug #6683

Empty page 'Firewall: NAT: Port Forward' when Read-Only rights

Added by mr xhark over 4 years ago. Updated over 4 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/05/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

Hi,

To reproduce the issue :
  • add a NAT Port Forward rule with admin account
  • add a new user "john" (no group member)
  • edit this user and add right for "WebCfg - Firewall: NAT: Port Forward page"
  • disconnect admin and connect with "john"
  • go to Firewall > NAT
  • there is no rule, it's empty

To see the rule you have to add "WebCfg - Firewall: NAT: Port Forward: Edit page". But if you want to add Read-Only Access there is no way to do this ?

Thank you

History

#1 Updated by Jim Pingle over 4 years ago

  • Category deleted (Dashboard)
  • Status changed from New to Not a Bug

To create a read-only user, give them the "Deny Config Write" privilege.

#2 Updated by mr xhark over 4 years ago

OK, sorry Jim. But why no delete the right "WebCfg - Firewall: NAT: Port Forward page" if it does not work ?

Also available in: Atom PDF