Project

General

Profile

Actions

Todo #7021

closed

system_advanced_network.php Deprecate/remove Device Polling on 2.4

Added by Jim Pingle almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Interfaces
Target version:
Start date:
12/19/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:

Description

Given the other changes on 2.4 (e.g. dropping i386), it may also be time to remove the polling option from /usr/local/www/system_advanced_network.php and the backend code from etc/inc/pfsense-utils.inc and etc/rc.bootup.

The option has not had a positive effect in quite some time, and the hardware where it was once useful isn't capable of running 2.4.

If there is a compelling reason to keep it, we can retain it for the time being.

Actions #1

Updated by Renato Botelho almost 5 years ago

  • Assignee set to Renato Botelho
Actions #2

Updated by Renato Botelho almost 5 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100
Actions #3

Updated by Jim Pingle over 4 years ago

  • Status changed from Feedback to Resolved

It's all gone.

Actions

Also available in: Atom PDF