Project

General

Profile

Bug #7073

OpenVPN 2.4: client-cert-not-required is deprecated, replace with "verify-client-cert none"

Added by Jim Pingle 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OpenVPN
Target version:
Start date:
01/03/2017
Due date:
% Done:

0%

Affected version:
2.4
Affected Architecture:
All

Description

In OpenVPN 2.4 "client-cert-not-required" is deprecated, the new functional equivalent directive is "verify-client-cert none"

Associated revisions

Revision 4cfd15a9
Added by Jim Pingle 4 months ago

Replace "client-cert-not-required" with "verify-client-cert none". Fixes #7073

History

#1 Updated by Jim Pingle 4 months ago

  • Status changed from Assigned to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle 4 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 100 to 0

Works

Also available in: Atom PDF