Project

General

Profile

Actions

Bug #7980

closed

Support widget is displayed in Times New Roman

Added by Ivor Kreso almost 4 years ago. Updated almost 4 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Start date:
10/20/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
All
Affected Architecture:

Description

The support widget doesn't use the same font as the rest of WebGUI does. I've notice it happen on Windows boxes mostly. See the attached screenshot.


Files

20-10-2017_13-21-16.png (71 KB) 20-10-2017_13-21-16.png Ivor Kreso, 10/20/2017 12:25 PM
Actions #1

Updated by Jim Thompson almost 4 years ago

  • Assignee set to Steve Beaver
  • Target version set to 2.4.2

please have the correct parties educate themselves about fonts.

Actions #2

Updated by Steve Beaver almost 4 years ago

  • Status changed from New to Not a Bug

An administrator enters HTML formatted text into ProdTrack. That text is displayed exactly as entered on the widget.

Support team have been instructed in the use of a more suitable font, but the choice is ultimately theirs.

Actions

Also available in: Atom PDF