Project

General

Profile

Bug #8741

IP Alias and CARP VIP subnet remains set to /128 for IPv4 address

Added by James Dekker 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Virtual IPs
Target version:
Start date:
08/02/2018
Due date:
% Done:

100%

Estimated time:
Affected Version:
Affected Architecture:

Description

Visit Firewall > Virtual IPs, click +Add, click the Address(es) field, type in an IPv4 address, click IP Alias, click Save. A IP Alias VIP is created for the IPv4 address with the subnet set to /128.

Visit Firewall > Virtual IPs, click +Add, click the Address(es) field and type in an IPv4 address, click CARP, enter a Virtual IP Password and confirm it, click Save. A CARP VIP is created for the IPv4 address with the subnet set to /128.

Associated revisions

Revision cbd8464e (diff)
Added by Stephen Jones 10 months ago

Fixes #8741 make sure type is selected before specifying address(es)

History

#1 Updated by Anonymous 10 months ago

  • Status changed from New to This Sprint
  • Assignee set to Anonymous

#2 Updated by Anonymous 10 months ago

  • Status changed from This Sprint to Feedback
  • % Done changed from 0 to 100

#3 Updated by James Dekker 10 months ago

On 2.4.4.a.20180807.0855, cannot reproduce.

#4 Updated by James Dekker 10 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF