Project

General

Profile

Bug #8798

Visiting App Parsers causes a php error to be be shown

Added by James Dekker over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal-package
Assignee:
-
Category:
Suricata
Target version:
Start date:
08/18/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4
Affected Architecture:

Description

On 2.4.4.a.20180817.2128, install suricata (version 4.0.13_3), add an interface, visit the WAN App Parsers tab, the php warning shown in the attached screenshot will be displayed.

18-08-2018_00_02_01.png (32.9 KB) 18-08-2018_00_02_01.png James Dekker, 08/18/2018 12:17 AM

History

#2 Updated by Anonymous over 1 year ago

  • Status changed from New to This Sprint
  • Assignee set to Anonymous

#3 Updated by Steve Beaver over 1 year ago

  • Priority changed from Normal to Normal-package

#4 Updated by Anonymous over 1 year ago

  • Status changed from This Sprint to Feedback

Fix pushed d4e48c1aefc9cf254a3883bbd49933831a995212
Version: 4.0.13_4

#5 Updated by James Dekker over 1 year ago

Looks good in the latest version of suricata.

#6 Updated by James Dekker over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF