Project

General

Profile

Todo #8886

Update downloads page once hybrid iso/img installers are implemented

Added by Jared Dillard 11 months ago. Updated about 2 months ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
Category:
Administrivia
Target version:
Start date:
09/11/2018
Due date:
% Done:

0%

Estimated time:

Description

Once hybrid iso/img installers are implemented, we can remove the ISO and just have the hybrid memstick option for the latest release.

History

#1 Updated by Jim Pingle 4 months ago

  • Target version changed from 48 to 2.5.0

#2 Updated by Renato Botelho about 2 months ago

  • Status changed from New to Not a Bug

We won't unify memstick and ISO images in order to preserve the FAT partition we added to memstick that can be used to restore a config.xml

#3 Updated by Jared Dillard about 2 months ago

Ah. Should this be closed then? (Doesn't seem I have the option to close it in status options...)

#4 Updated by Jim Pingle about 2 months ago

"Not a Bug" is a closed state so it's all good as-is.

Also available in: Atom PDF