Project

General

Profile

Actions

Bug #9292

closed

Default route as indicated by "(Default)" does not match the actual default route on the OS.

Added by Pi Ba almost 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Low
Category:
Routing
Target version:
Start date:
01/27/2019
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
All
Affected Architecture:
All

Description

Default route as indicated by "(Default)" does not match the actual default route on the OS.

Fix: https://github.com/pfsense/pfsense/pull/4044

Actions #1

Updated by Jim Pingle over 2 years ago

  • Target version changed from 48 to 2.5.0
Actions #2

Updated by Renato Botelho over 2 years ago

  • Status changed from New to Feedback
  • Assignee set to Renato Botelho

PR has been merged. Thanks!

Actions #3

Updated by Chris Linstruth over 2 years ago

I tested this several ways. Looks good.

Actions #4

Updated by Renato Botelho over 2 years ago

  • Status changed from Feedback to Resolved
Actions #5

Updated by Jim Pingle almost 2 years ago

  • Target version changed from 2.5.0 to 2.4.5
Actions #6

Updated by Jim Pingle almost 2 years ago

  • Status changed from Resolved to Feedback

Needs checked and/or tested again on 2.4.5 snapshots

Actions #7

Updated by Viktor Gurov almost 2 years ago

Jim Pingle wrote:

Needs checked and/or tested again on 2.4.5 snapshots

tested on pfSense 2.4.5.a.20191220.1407

works as expected,
Resolved

Actions #8

Updated by Jim Pingle almost 2 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF